QuartusII安裝出現libXext.so.6: cannot open shared object file錯誤的解決方案

Adam posted @ Sun, 21 Oct 2012 13:54:54 +0800 in Linux with tags linux bash , 10033 readers

Ubuntu 64-bit在安裝QuartusII的時候可能會出現:

libXext.so.6: cannot open shared object file

這樣的錯誤。

你可能locate libXext.so.6也能找到它,但其實QuartusII所要import的是32位的libXext.so.6。所以,簡單的辦法就是將32位的運行庫一起裝在機子上就可以了。

解決:

sudo apt-get install ia32-libs

很可能你的其他的安裝遇到“libXext.so.6和libXtst.so.6無法找到、無法打開”等問題也能使用這種方案解決。

 


Login *


loading captcha image...
(type the code from the image)
or Ctrl+Enter